Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  1. Configure an IP address for the interface of Switch (We have used 10.1.10.1 24 , 10.1.20.1 24, 10.1.30.1 24 interfaces as an example )

    Code Block
    <HUAWEI> system-view
    [HUAWEI] sysname SwitchA
    [SwitchA] vlan batch 10 20 30
    [SwitchA] interface gigabitethernet 0/0/1
    [SwitchA-GigabitEthernet0/0/1] port link-type access
    [SwitchA-GigabitEthernet0/0/1] port default vlan 10
    [SwitchA-GigabitEthernet0/0/1] quit
    [SwitchA] interface vlanif 10
    [SwitchA-Vlanif10] ip address 10.1.10.1 24
    [SwitchA-Vlanif10] quit
    [SwitchA] interface gigabitethernet 0/0/2
    [SwitchA-GigabitEthernet0/0/2] port link-type hybrid
    [SwitchA-GigabitEthernet0/0/2] port hybrid pvid vlan 20
    [SwitchA-GigabitEthernet0/0/2] port hybrid untagged vlan 20
    [SwitchA-GigabitEthernet0/0/2] quit
    [SwitchA] interface vlanif 20
    [SwitchA-Vlanif20] ip address 10.1.20.1 24
    [SwitchA-Vlanif20] quit
    [SwitchA] interface gigabitethernet 0/0/3
    [SwitchA-GigabitEthernet0/0/3] port link-type hybrid
    [SwitchA-GigabitEthernet0/0/3] port hybrid pvid vlan 30
    [SwitchA-GigabitEthernet0/0/3] port hybrid untagged vlan 30
    [SwitchA-GigabitEthernet0/0/3] quit
    [SwitchA] interface vlanif 30
    [SwitchA-Vlanif30] ip address 10.1.30.1 24
    [SwitchA-Vlanif30] quit

...

  • Configure an IP address for the sFlow agent (please provide you Huawei switch IP , we have used 10.1.10.1 as an example )

    Code Block
    [SwitchA] sflow agent ip 10.1.10.1
  • Configure sFlow collector information: ID 2, CCE IP address (here we are using 10.1.10.2 as an example ), and description netserver.

    Code Block
    [SwitchA] sflow collector 2 ip 10.1.10.2 description netserver

...